关于同花顺神马指标公式的相关知识(理性分析)

灯塔股票学习网2022-06-01 07:43:08

友情提示:股市有风险,投资需谨慎

同花顺神马指标公式

ZF:=(H-L)/REF(C,1)*100;

TJ:=ZF/REF(ZF,1)>1.1 AND V/REF(V,1)>1.1 AND C>O;

A1:=BARSLAST(REF(CROSS(“MACD.DIF”,”MACD.DEA”),1));

B1:=REF(C,A1+1)>C AND REF(“MACD.DIF”,A1+1)<“MACD.DIF” AND CROSS(“MACD.DIF”,”MACD.DEA”);

DRAWTEXT(FILTER(B1>0,5),L-0.38,’MACD底背’),COLORGREEN;

A2:=BARSLAST(REF(CROSS(“KDJ.K”,”KDJ.D”),1));

B2:=REF(C,A2+1)>C AND REF(“KDJ.K”,A2+1)<“KDJ.K” AND CROSS(“KDJ.K”,”KDJ.D”);

DRAWTEXT(FILTER(B2>0,5),L-0.39,’KDJ底背’),COLORYELLOW;

A3:=BARSLAST(REF(CROSS(“RSI.RSI1″,”RSI.RSI2”),1));

B3:=REF(C,A3+1)>C AND REF(“RSI.RSI1”,A3+1)<“RSI.RSI1” AND CROSS(“RSI.RSI1″,”RSI.RSI2”);

DRAWTEXT(FILTER(B3>0,5),L,’RSI底背’),COLORCYAN;

C1:=BARSLAST(REF(CROSS(“MACD.DEA”,”MACD.DIF”),1));

D1:=REF(C,C1+1)<C AND REF(“MACD.DIF”,C1+1)>”MACD.DIF” AND CROSS(“MACD.DEA”,”MACD.DIF”);

DRAWTEXT(FILTER(D1>0,5),H+0.08,’MACD顶背’),COLORWHITE;

C2:=BARSLAST(REF(CROSS(“KDJ.D”,”KDJ.K”),1));

D2:=REF(C,C2+1)<C AND REF(“KDJ.K”,C2+1)>”KDJ.K” AND CROSS(“KDJ.D”,”KDJ.K”);

DRAWTEXT(FILTER(D2>0,5),H+0.32,’KDJ顶背’),COLORWHITE;

C3:=BARSLAST(REF(CROSS(“RSI.RSI2″,”RSI.RSI1”),1));

D3:=REF(C,C3+1)<C AND REF(“RSI.RSI1″,C3+1)>”RSI.RSI1” AND CROSS(“RSI.RSI2″,”RSI.RSI1”);

DRAWTEXT(FILTER(D3>0,5),H+0.1,’RSI顶背’),COLORMAGENTA;

MA5:EMA(CLOSE,5),COLORYELLOW;

MA10:EMA(CLOSE,10),COLORFFFFFF;

MA30:EMA(CLOSE,30),COLORFF0000;

MA60:EMA(CLOSE,60),COLORRED;

VAR37:=EMA(EMA(EMA(CLOSE,2),2),2);

VAR47:=(MA(VAR37,47))*(0.99);

分水岭:(MA(VAR37,13))*(0.99),LINETHICK2,COLORFF00FF;

DRAWTEXT((MA(CLOSE,13) > MA(CLOSE,18)) AND CROSS(CLOSE,MA(CLOSE,4)) AND (MA(CLOSE,4) < MA(CLOSE,13)),(LOW)*(0.97),’赢’),COLOR00FF00;

B36:=MA(CLOSE,3) – MA(CLOSE,6);

B612:=MA(CLOSE,6) – MA(CLOSE,12);

J:=((B36)/(CLOSE))*(10);

J1:=((B612)/(CLOSE))*(10);

DRAWTEXT((J < (-0.2)) AND (J1 < (-0.2)) AND CROSS(J,J1),(LOW)*(0.95),’猎庄’),COLORRED;

KS:=((CLOSE – MA(CLOSE,13))/(MA(CLOSE,13)))*((-200));

RKS:=REF(KS,1);

FT:=((RKS)/(KS) >= 1.23) AND (RKS >= 8) AND ((CLOSE)/(REF(CLOSE,1)) >= 1.03);

反弹:STICKLINE(FT,HIGH,LOW,0,1),LINETHICK2,COLOR00FF00;

STICKLINE(FT,OPEN,CLOSE,8,0),COLORYELLOW;

VAR10:=MA(CLOSE,80) – (MA(CLOSE,10))/(3);

VAR11:=REF(CLOSE,1);

VAR12:=((SMA(MAX(CLOSE – VAR11,0),18,1))/(SMA(ABS(CLOSE – VAR11),18,1)))*(100);

DRAWICON(CROSS(79,VAR12),(HIGH)*(1.035),2),COLOR008000;

DRAWTEXT(CROSS(79,VAR12),(HIGH)*(1.04),’ 抛↓’),COLORFFFFFF;

VAR1:=LLV(LOW,22);

VAR2:=HHV(HIGH,22);

AK1:=EMA(((CLOSE – VAR1)/(VAR2 – VAR1))*(100),5);

AK:=EMA(((CLOSE – VAR1)/(VAR2 – VAR1))*(50),13);

DD:=EMA((0.667)*(REF(AK1,1)) + (0.333)*(AK1),2);

VAR3:=LLV(LOW,55);

VAR4:=HHV(HIGH,34);

VAR5:=EMA(((CLOSE – VAR3)/(VAR4 – VAR3))*(100),3);

VAR6:=(AK + VAR5)/(2);

VAR7:=EMA((0.667)*(REF(VAR5,1)) + (0.333)*(AK1),2);

VAR8:=EMA(VAR6,5);

BB:=EMA((0.667)*(REF(VAR8,1)) + (0.333)*(VAR8),2);

AB:=CROSS(AK1,AK);

BB1:=CROSS(AK1,BB) AND (BB < 30);

CD:=(BB1)*(0.6);

DRAWTEXT((CD = 0.6),(LOW)*(0.98),’□’),LINETHICK1,COLORFFFFFF;

DRAWTEXT((AB = 1),(LOW)*(0.98),’■’),LINETHICK1,COLOR66FFCC;

DRAWTEXT((AB = 1),(LOW)*(0.94),’拐点 ‘),COLOR33CC99;

VAR111:=(((CLOSE – MA(CLOSE,6))/(MA(CLOSE,6)))*(200) + ((CLOSE – MA(CLOSE,24))/(MA(CLOSE,24)))*(200) + ((CLOSE – MA(CLOSE,32))/(MA(CLOSE,32)))*(200))/(3);

DRAWICON((VAR111 > 20) AND FILTER((VAR111 < REF(VAR111,1)),5),(HIGH)*(1.02),2),COLORFF00FF;

K线图知识相关阅读

什么是60分钟k线,代表着什么意思?

股票入门基础知识k线图(含视频详解)

K线是什么意思呀?有什么用吗?

最新文章